Archivo

Posts Tagged ‘Flash’

Mac, cámaras Lytro Illum, JVC y Canon 7D robadas

marzo 22, 2018 3 comentarios

Actualización: Recuperada este lunes 9/04/18 mi Canon EOS 7D y mi óptica Sigma 8-16mm en la tienda de segunda mano http://www.renuevo.es de Barcelona, que también se anunciaba en http://www.segundamano.com

El flash fue vendido de inmediato (no me extraña)

Disculpad lectores que publique este post, pero me acaban de robar esta mañana un portátil Macbook y varias cámaras en mi domicilio y como los posts de mi blog se indexan bien en Google, espero que pueda servir para dificultar al miserable chorizo su venta:

Macbook (2017). Gris espacial. S/N: C02T61JPGTHT. Funda de transporte y cargador.

Cámara de vídeo JVC 3D-HD Everio GS-TD1B S/N: 106K0088 (tiene un golpe de una caída y está rota una esquina de la carcasa), 2 tarjetas SD de 4GB de Panasonic, 2 baterías (una de duración normal otra de larga duración), cargador.

Óptica Tamron 18-270mm y flash Canon Speedlite 580EX II S/N: C08277 , tarjeta MMC 16GB, fotómetro Sekonic L-358 S/N: JC12-252494, monopod Manfrotto (JVC y todo esto en una mochila Tamrac)

Lytro Illum S/N: B5156005160 con dos baterías y con una funda de cámara.

De los 600€ en billetes de 50€, ya entiendo que es una tontería esperar recuperarlos del ladrón… quizás otro día que deje en casa dinero haga fotos de los números de serie.

Por cierto, si te ofrecen parte o todo este material para comprarlo, sabes que si es alguno de éstos me pertenecen y me han sido robados seguramente por quien te lo va a vender. Denúncialo en la policía y contesta este mensaje para poder ponerme en contacto contigo. La Lytro se la han llevado sin el cargador y el chorizo no es necesario que se pase a buscarlo, porque no está en casa.

Error 50 en mi Canon EOS 7D

febrero 19, 2012 Deja un comentario

Así de sopetón me aparece un Error 50 en mi Canon EOS 7D cuando intento usar el flash.
En internet no veo más que algunos mensajes de otros usuarios sufriendo el mismo problema, pero sin ninguna noticia más de a qué se debe o cómo repararlo.
He instalado la última versión del firmware 1.2.5 pero no se ha solucionado.
Si no hay noticias nuevas, me temo que me tocará llevarla al servicio técnico.